Latest Updates
[LONDON] Dynamics SAAS Maintenance
Posted by Andrew Smith on 18/06/22 13:33
On the 22nd June 2022 @10PM for 2hrs engineers will be performing routine maintenance and Certificate updates on our Dynamics SAAS. Whilst this work takes place you may experience a disconnect and reconnect while services are updated.


Read more

Over the period of Friday 1st July from 8pm to Sunday the 3rd 8pm we will be performing an ACT upgrade to V24 on our servers. This will be a rolling upgrade and will mean during the window above you may lose access for up to 30 mins when your Database is upgraded.

**Important, your URL will not change**

With this upgrade there will be a new version of the email integration which you will need to uninstall your old one and install the new one if you
Read more


ACT! Vulnerability
Posted by Andrew Smith on 21/04/22 08:50

Attention Act! Customer:

 

We recently became aware of a security vulnerability within Act! Pro, Act! Premium and Act! Growth Suite software that may make it easier for a threat actor to gain unauthorized access to your system. To address this vulnerability, updates are being made available for supported versions of Act!. View the Act! Support Obsolescence Policy.https://act.com/obsolescence-policy/

 

To ensure that this vulnerability is addressed, an update
Read more


Merry Christmas From Xperience
Posted by Andrew Smith on 22/12/21 15:27

The end of another year, and what a year 2021 has been!

 

We are delighted with what we have achieved this year. With Green Duck joining Xperience, we really are stronger together, and we are excited for what
Read more


Apache Log4j Update - Software
Posted by Andrew Smith on 14/12/21 15:50

Important -

With regards to Apache Log4j vulnerability we are currently in contact with our Software vendors to assess if they are impacted by this and if so what steps are needed to be taken. Once we have the information we will reach out where necessary to discuss next steps.

We have received notifications for the following Software from our vendors.

InforCRM - Uses Version 1 of Log4j - this is not affected by this vulnerability however in an abundance
Read more